Ovi Maps 3.0 Beta

Vorig artikel Volgend artikel

Nokia Beta Labs heeft vandaag bekend gemaakt dat de laaste beta van Ovi Maps 3.0 klaar is.

Nu worden ook de Nokia N97 en Nokia 5800 ondersteund.

Je kunt hem hier downloaden.

Wat is er nieuw:

  • Now supports "Touch devices" S60 5th Edition (5800 Xpress Music & N97)
  • New additional features such as weather information, safety spot warners in selected countries, extended country coverage for traffic info service and premium POI (Point of Interest) content for travel, selected events and cinema
  • New maps data version
  • Quicker zooming & panning
  • New “Shop & Licenses” format
  • Also, a number of fixes and enhancements onto both Maps Updater and Map Loader have also been implemented - with Maps Updater supporting 21 different languages
  • Last but not least, many bugs have been fixed!

 Compatibility and system requirements

Maps Updater and Map Loader 3.0 require Microsoft Windows XP or Vista.

Maps Updater requires Nokia PC Suite to be installed on your computer.

Maps 3.0Beta works with Nokia devices based on:

  • S60 3rd Edition Feature Pack 1 (E63, E66, E71, E90 Communicator, N81, N81 8GB, N82, N95, N95 8GB)
  • S60 3rd Edition Feature Pack 2 (E55, E75, N78, N79, N85, N86 8MP, N96, 5320 XpressMusic, 5630 XpressMusic, 5730 XpressMusic, 6210 Navigator, 6220 Classic, 6650, 6710 Navigator, 6720 Classic)
  • S60 5th Edition (5800 XpressMusic & N97)

Ovi MapsBeta for web works on IE6 (Windows XP), IE7, Firefox 2, Firefox 3 (Windows XP or Vista) and Safari 3 (Mac)

Shot%28377%29
Shot%28377%291
Martijn Derks

Reageren is uitgeschakeld omdat er geen cookies opgeslagen worden.

Cookies toestaan Meer informatie over cookies