Jailbreak software voor iPhone met firmware 1.1.2

Vorig artikel Volgend artikel

Het zat er al aan te komen maar nu is het dan ook officieel. De eerste Jailbreak tool voor de iPhone (en iPod Touch) met firmware versie 1.1.2 is beschikbaar.

Voorwaarde is wel dat je iPhone of iPod voorzien is van firmware versie 1.1.1 voordat je deze tool gaat gebruiken. Dus iedereen die nu een iPhone of iPod Touch koopt zal eerst moeten downgraden naar 1.1.1 omdat Apple vanaf vrijdag in principe alleen nog toestellen levert met de nieuwste versie software, 1.1.2.

Een andere voorwaarde is dat je iPhone of iPod Touch via iTunes geactiveerd is en dus niet door middel van een van de beschikbare 'Hacktivation' tools zoals iNDependence.

Enfin, als je overal aan voldan hebt, dan kun je de Jailobreak software runnen. Die zorgt er vervolgens voor dat het toestel binnen 10 minuten in 'jailbreak toestand' wordt geupgrade naar de nieuwste firmware versie.

Letwel, er zijn al wat problemen geconstateerd met missende library bestanden en de tool werkt alleen in combinatie met Intel PC's en Laptop's. Ik zou nog even wachten als ik een nieuwe iPhone of iPod Touch had die nog niet SIMlock vrij is en firmware 1.1.2 draait. Ik heb nameljk nog niets gelezen over het Unlocken van een iPhone met versie 1.1.2.



Gerelateerde links:
iPhone firmware 1.1.2 sloopt wederom de jailbreak hack
iPhone firmware 1.1.2 ook al gehacked
iPhone firmware versie 1.1.2 bevestigd voor 9 november
One-Click Jailbreak tool voor iPhone versie 1.1.1
Eerste unlock tool voor iPhone versie 1.1.1
Ron Smeets

Ron is mede oprichter en hoofdredacteur van Mobile Cowboys. Zijn passie voor mobiele gadgets is ontstaan aan het begin van de jaren 90 en groeit nog dagelijks....

Reageren is uitgeschakeld omdat er geen cookies opgeslagen worden.

Cookies toestaan Meer informatie over cookies