Redsn0w jailbreak voor iOS 4.3.4 nog niet perfect

Vorig artikel Volgend artikel

Net voor het weekend heeft Apple iOS 4.3.4 uitgerold. Bij de nieuwe versie zou het niet meer mogelijk zijn om via het, voor hackers en jailbreakers bekende, 'PDF lek' de toestellen te jailbreaken. Helaas bewezen de hobbybob's van het iPhone Dev Team al snel dat Apple hier niet helemaal in geslaagd is.

De nieuwste versie van Redsn0w, voor iOS 4.3.4 dus, is al beschkbaar. Maar toch is het niet aan te raden die ook al direct te gebruiken.

De nieuwste Redsn0w jailbreak tool heeft namelijk een onhandige 'bug'. Je moet je iPhone of iPad namelijk via Tethering aan je laptop koppelen tijdens het synchroniseren en/of opnieuw opstarten van je iPhone of iPad, anders werkt de jailbreak niet optimaal en kun je geen gebruik maken van Safari en Cydia. Het zal een kwestie van tijd zijn voordat de iPhone Dev Team hackers hier ook een oplossing voor gevonden hebben. Tot die tijd is het misschien verstandiger om, als je een jailbroken iPhone of iPad gebruikst, om even bij iOS 4.3.3. te blijven.

Via

Ron Smeets

Ron is mede oprichter en hoofdredacteur van Mobile Cowboys. Zijn passie voor mobiele gadgets is ontstaan aan het begin van de jaren 90 en groeit nog dagelijks....

Reageren is uitgeschakeld omdat er geen cookies opgeslagen worden.

Cookies toestaan Meer informatie over cookies