PSP firmware v2.50 ook gekraakt

Vorig artikel Volgend artikel

De PSP gebruikers onder ons zullen hier blij mee zijn. Tot nu toe moest je, om eigen software en gekopieerde spellen te kunnen draaien en spelen ervoor zorgen dat je PSP voorzien was van de oude firmware, v 1.50.

Voor diegenen die al geupgrade hadden was dat dus een kwestie van 'pech gehad' of een risicovolle downgrade-crack-tool uitvoeren. Dit laatste ging overigens bijna altijd goed, maar in die gevallen waar het mis ging was meestal ook gelijk de garantie weg.

Vanaf nu is het echter ook mogelijk om je PSP met firmware 2.01 t/m 2.50 te kraken zodat je er eigen en gekopieerde software en spellen op kunt installeren.

Fanjita heeft deze week eLoader geintroduceerd, een crack voor de PSP met bovengenoemde firmware versies.

Redactie MobileCowboys

De redactie van Mobilecowboys. Wil je iets melden of vragen neem dan contact op via: redactie@mobilecowboys.nl

Reageren is uitgeschakeld omdat er geen cookies opgeslagen worden.

Cookies toestaan Meer informatie over cookies