Nieuws
14 april 2011 - Martijn Derks

HTC Sense 3.0 niet voor oude HTC's

HTC heeft bekend gemaakt via Twitter dat de nieuwe Sense 3.0 niet voor "oude" toestellen beschikbaar zal komen. Dit is volgens HTC te wijten aan het feit dat de hardware van deze toestellen niet beschikt over de middelen die nodig zijn om Sense 3.0 soepel te kunnen draaien. De nieuwe HTC Sensation en Flyer zullen wel over Sense 3.0 beschikken.

Erg jammer dat HTC niet in staat is gebleken dit voor elkaar te krijgen. Ik vermoed dat het niet heel lang zal duren voordat de eerste custom ROM's verschijnen die het wel mogelijk maken Sense 3.0 op bijvoorbeeld de Desire, Desire HD te laten draaien.

Over de auteur: Martijn Derks